Installare il JDK

Il Java Development Kit - Kit di Sviluppo Java, conosciuto anche come JDK - è richiesto per sviluppare i plugins Sponge e/o lavorare su Sponge stesso.

Download

Prima di installare il JDK, disinstalla qualsiasi vecchia versione di Java che sia presente sul tuo computer.

Nota

Sponge contributors and Plugin authors must use JDK 8, as older versions of Java are no longer supported. Be aware that some Minecraft servers have still not yet migrated to Java 8. To run Sponge and its plugins properly you must update to Java 8, as Sponge won’t run on older versions (ie. Java 6 and 7).

Oracle fornisce download gratuiti per il JDK sul suo sito. Sii sicuro di stare installando JDK (Java Development Kit, Kit di Sviluppo Java), non il JRE (Java Runtime Enviroment, Ambiente di Esecuzione Java)

Per completare il processo di installazione, riavvia il tuo computer. il JDK dovrebbe quindi essere pronto all’uso.