JDK 설치

Java Development Kit(JDK)는 Sponge 플러그인을 개발하거나 Sponge 그 자체 작업에 필수입니다.

내려받기

JDK를 설치하기 전에, 컴퓨터에 설치되어 있는 모든 이전 버전의 Java를 제거해주세요.

주석

Sponge 기여자와 플러그인 제작자는 무조건 JDK 8을 사용해야 합니다, 이전 버전의 Java는 더 이상 지원되지 않기 때문입니다. 아직 몇몇 마인크래프트 서버는 Java 8로 이전하지 않았음을 숙지해두시길 바랍니다. Sponge와 플러그인을 올바르게 작동시키려면 Java 8을 사용해야만 합니다, Sponge는 이전 버전 (Java 6과 7)을 지원하지 않습니다.

Oracle은 JDK의 다운로드를 무료로 제공합니다. JRE (Java Runtime Environment)가 아닌 JDK (Java Development Kit)를 설치해야 함을 명심하세요. 그 둘 사이에는 차이점이 있습니다.

설치가 끝나면, 컴퓨터를 재시작해주세요. 그러면 JDK를 사용할 준비가 다 된겁니다.