Installieren des JDKs

Das Java Development Kit (JDK) wird benötigt um Sponge oder Sponge-Plugins zu entwickeln.

Download

Vor der Installation des JDKs, sollten alle älteren Versionen von Java von dem Computer entfernt werden.

Bemerkung

Sponge contributors and Plugin authors must use JDK 8, as older versions of Java are no longer supported. Be aware that some Minecraft servers have still not yet migrated to Java 8. To run Sponge and its plugins properly you must update to Java 8, as Sponge won’t run on older versions (i.e. Java 6 and 7).

Oracle bietet den kostenlosen Download des Java Development Kit auf ihrer Website an. Stellen Sie sicher, dass Sie das Java Development Kit (JDK) und nicht das Java Runtime Environment (JRE) installieren. Es gibt einen Unterschied zwischen den beiden.

Wenn die Installation fertig ist, starte deinen Computer neu. Das JDK sollte jetzt nutzbar sein.