JDKのインストール

The Java Development Kit - also known as the JDK - is required in order to develop Sponge plugins and/or work on Sponge itself.

Download

JDK インストールする前に、コンピューターにある、古いバージョンの Java をアンインストールします。

注釈

Sponge contributors and Plugin authors must use JDK 8, as older versions of Java are no longer supported. Be aware that some Minecraft servers have still not yet migrated to Java 8. To run Sponge and its plugins properly you must update to Java 8, as Sponge won’t run on older versions (i.e. Java 6 and 7).

Oracle は、 Java Development Kit をウェブサイトで無料で提供しています。JRE (Java Runtime Environment)ではなく、JDK (Java Development Kit) をインストールしていることを確認して下さい。この2つは異なるものです。

インストールの完了時に、コンピューターを再起動します。 JDK を使用する準備ができているはずです。