Het installeren van de JDK

De Java Development Kit - ook bekend als de JDK - is vereist om Sponge plugins te ontwikkelen en/of te werken aan Sponge zelf.

Downloaden

Voordat u de JDK installeert, verwijder alle oude versies van Java die momenteel op uw computer staan.

Notitie

Sponge bijdragers en Plugin auteurs moeten gebruik maken van JDK 8, oudere versies van Java worden niet langer meer ondersteund. Wees ervan bewust dat sommige Minecraft servers nog steeds niet gebruik maken van Java 8. Om Sponge en haar plugins correct te laten werken moet u gebruik maken van Java 8 omdat Sponge oudere versies niet meer ondersteunt (zoals Java 6 en 7).

Oracle biedt gratis downloads aan van de Java Devlopment Kit op hun website. Let er op dat u de JDK (Java Development Kit) installeert en niet de JRE (Java Runtime Environment). Er is een verschil tussen deze twee.

Herstart uw computer nadat de installatie is voltooid. De JDK zou dan klaar voor gebruik moeten zijn.