Instalando el JDK

El Kit de Desarrollo de Java - también conocido como JDK - es necesario en orden de desarrollar complementos de Sponge y/o trabajar en Sponge.

Descargar

Antes de instalar el JDK, desinstala cualquier versión anterior de Java que este presente en tu computador.

Nota

Sponge contributors and Plugin authors must use JDK 8, as older versions of Java are no longer supported. Be aware that some Minecraft servers have still not yet migrated to Java 8. To run Sponge and its plugins properly you must update to Java 8, as Sponge won’t run on older versions (i.e. Java 6 and 7).

Oracle proporciona descarga gratis del Kit de Desarrollo de Java en su sitio web. Asegurarte de instalar el JDK (Kit de Desarrollo de Java), y no el JRE (Entorno de Ejecución de Java). Hay una diferencia entre ambos.

Al finalizar el proceso de instalación, reinicie su computadora. El JDK debería estar listo para su uso.